Update about public IP addresses of Bintray downloads
Incident Report for Bintray
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 28, 2018 - 08:13 UTC
Monitoring
We have updated the public IP addresses of Bintray downloads. Please make sure to adjust your firewall rules to reflect these changes.
The updated list can always be found here:
https://jfrog.com/knowledge-base/what-are-the-bintray-public-ip-addresses/
Posted about 1 year ago. Aug 08, 2018 - 16:33 UTC
This incident affected: Downloads.