Bintray service degraded: potential 50x errors during download attempts
Incident Report for Bintray
Resolved
We are resolving this incident after 24 hours of monitoring to verify that the actions that were taken fixed the issue.
The errors were caused due to load in one of our download servers. A configuration tuning and fallback servers were added in addition to extra monitoring.
Posted about 2 months ago. Mar 26, 2019 - 13:13 UTC
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Mar 25, 2019 - 13:09 UTC
Monitoring
Downloads are now served with no issues. We are continuing to monitor.
Posted about 2 months ago. Mar 25, 2019 - 13:09 UTC
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Mar 25, 2019 - 10:36 UTC
This incident affected: Downloads.