Intermittent download and upload failures
Incident Report for Bintray
Resolved
An issue was found with our database provider. This incident has been resolved.
Posted 2 months ago. Oct 11, 2018 - 23:02 UTC
Monitoring
All systems look to be operating normally now. We are monitoring for any additional service impact.
Posted 2 months ago. Oct 11, 2018 - 15:50 UTC
Update
We are still investigating.
As part of this process directory browsing is being temporarily disabled.
Posted 2 months ago. Oct 11, 2018 - 12:38 UTC
Investigating
You may experience intermittent download and upload failures from Bintray.
We are investigating and will provide on-going updates.
Posted 2 months ago. Oct 11, 2018 - 10:43 UTC
This incident affected: Downloads.