repo.spring.io is down
Incident Report for Bintray
Postmortem

This issue ran into https://www.jfrog.com/jira/browse/RTFACT-18502. An emergency update to Artifactory 6.8.4 fixed the problem.

Posted 4 months ago. Mar 14, 2019 - 15:48 UTC

Resolved
This issue has been resolved.
Posted 4 months ago. Mar 13, 2019 - 19:30 UTC
Update
The issue is stabilised and we continue to monitor.
Posted 4 months ago. Mar 13, 2019 - 06:16 UTC
Monitoring
We are monitoring the issue but it appears to be stabilizing. We are working to resolve the issue fully.
Posted 4 months ago. Mar 13, 2019 - 00:15 UTC
Update
We are still working to identify the issue, there are no updates on this yet.
Posted 4 months ago. Mar 12, 2019 - 18:47 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Mar 12, 2019 - 17:46 UTC
Investigating
We are aware of this issue and are investigating it with high priority.
Posted 4 months ago. Mar 12, 2019 - 17:44 UTC
Identified
The issue has been identified.
Posted 4 months ago. Mar 12, 2019 - 17:29 UTC
This incident affected: Website, REST API, and Downloads.