Bintray degraded performance
Incident Report for Bintray
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 10:25 UTC
Update
The backend issues are fixed now, We are continuing to monitor for any further issues.
Posted Jun 10, 2020 - 07:07 UTC
Update
We have encountered some issues with our backend servers, which may impact the downloads and the users may experience degraded performance, our team is working on fixing the same.
Posted Jun 10, 2020 - 05:52 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2020 - 02:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2020 - 02:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 10, 2020 - 01:41 UTC
Investigating
Due to a global outage with our cloud vendor, bintray services may not be accessible or may fail intermittently.
Posted Jun 10, 2020 - 01:35 UTC
This incident affected: Website.