Intermittent download issues in Bintray from Europe
Incident Report for Bintray
Resolved
All degraded download services have been restored to full efficacy, and no recurrence of the issues have been observed over the monitoring period.
Posted Nov 13, 2019 - 23:13 UTC
Update
We are continuing to investigate this issue.
Posted Nov 12, 2019 - 20:00 UTC
Investigating
We are currently investigating this issue.
Posted Nov 12, 2019 - 09:48 UTC
This incident affected: Downloads.