502 errors in Jcenter
Incident Report for Bintray
Resolved
We have resolved the issue. All operations are back to normal.
Posted Dec 04, 2020 - 08:28 UTC
Investigating
We are seeing high rate of 502 errors for Jcenter downloads. We are working on it.
Posted Dec 04, 2020 - 08:20 UTC
This incident affected: Downloads.