Slowness with the REST API, UI and Downloads
Incident Report for Bintray
Resolved
A problem with one of the CDN providers was identified and resolved.
Posted 6 months ago. Feb 21, 2018 - 13:31 UTC
Investigating
We are currently investigating this issue.
Posted 6 months ago. Feb 21, 2018 - 10:52 UTC