Disruption in download
Incident Report for Bintray
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 15:30 UTC
Identified
The issue has been identified and a fix has been implemented. The error rate has come down and we are closely monitoring the environment.
Posted Oct 22, 2020 - 14:21 UTC
Update
We are continuing to investigate this issue.
Posted Oct 22, 2020 - 12:43 UTC
Investigating
We are currently investigating this issue.
Posted Oct 22, 2020 - 12:42 UTC
This incident affected: Downloads.