Intermittent download failures
Incident Report for Bintray
Resolved
This incident has been resolved.
Posted Jan 09, 2021 - 03:54 UTC
Investigating
We are currently investigating this issue.
Posted Jan 09, 2021 - 03:22 UTC
This incident affected: Downloads.