Bintray is experiencing issues on Uploads and UI
Incident Report for Bintray
Resolved
This incident has been resolved.
Posted Aug 21, 2020 - 12:24 UTC
Update
We are continuing to investigate this issue.
Posted Aug 21, 2020 - 11:10 UTC
Investigating
We observed in the monitoring that the issue is still not resolved and we are further investigating
Posted Aug 21, 2020 - 11:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2020 - 06:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 21, 2020 - 06:37 UTC
This incident affected: Website and REST API.