Partial outage maintenance for Conan repositories
Incident Report for Bintray
Resolved
This incident has been resolved.
Posted Apr 04, 2019 - 11:14 UTC
Monitoring
Due to maintenance in our servers tomorrow, Wednesday, April 3rd between 6:00am-9:00am UTC, a partial outage is expected. This maintenance window may affect Conan uploads.
Posted Apr 02, 2019 - 13:34 UTC
This incident affected: REST API.