Slowness with the REST API and the UI
Incident Report for Bintray
Resolved
Issue identified and Bintray is back to optimal performance. We continue to monitor closely.
Posted 11 months ago. Feb 23, 2018 - 16:35 UTC
Investigating
We are currently investigating this issue.
Posted 11 months ago. Feb 23, 2018 - 09:25 UTC