JCenter Intermittent Download Failures
Incident Report for Bintray
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 11, 2019 - 00:25 UTC
Monitoring
The issue has been identified and a fix has been implemented.
We are monitoring the system to confirm there is no further user impact.
Posted 6 months ago. Jan 10, 2019 - 16:50 UTC
Investigating
We are currently investigating an issue causing downloads from JCenter to fail.
Posted 6 months ago. Jan 10, 2019 - 09:30 UTC
This incident affected: Downloads.