Bintray is down
Incident Report for Bintray
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 16, 2019 - 04:37 UTC
Monitoring
We have identified the issue and implemented a fix. We are currently monitoring the situation.
Posted 5 months ago. Jan 15, 2019 - 17:55 UTC
Investigating
We are currently investigating the issue and will update as soon as we can
Posted 5 months ago. Jan 15, 2019 - 16:32 UTC
This incident affected: Website, REST API, and Downloads.