Partial Slowness for REST API and UI responsiveness
Incident Report for Bintray
Resolved
The issue has been resolved by rolling back some changes that caused the performance loss. We are investigating why this change caused the performance issue, but we expect the site to be stable going forward.
Posted 10 months ago. Jan 09, 2018 - 20:10 UTC
Investigating
We are currently investigating this issue.
Posted 10 months ago. Jan 08, 2018 - 09:03 UTC