Bintray Outage
Incident Report for Bintray
Resolved
This incident has been resolved.
Posted Oct 12, 2020 - 17:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2020 - 17:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 12, 2020 - 16:59 UTC
Identified
Due to outage in AWS USE1, bintray is affected. We are working on a fix.
We will be updating the progress here.
Posted Oct 12, 2020 - 16:58 UTC
This incident affected: REST API and Downloads.