bintray UI
Incident Report for Bintray
Resolved
The problem was resolved.
Posted Feb 20, 2020 - 00:04 UTC
Monitoring
The problem was identified and a fix was applied. Currently, we are monitoring the environment.
Posted Feb 19, 2020 - 22:34 UTC
Update
We are continuing to investigate this issue.
Posted Feb 19, 2020 - 22:18 UTC
Investigating
We are experiencing some problems with bintray UI and REST API.
Our team is looking into it.
Posted Feb 19, 2020 - 19:39 UTC
This incident affected: Website.